Problem:
Beim Versuch, ein KT mit dem KN zu verbinden, erscheint der Fehlercode 4028
Ursachen:
- bei Cherry G87-1505 hat der Rechner mehrere IP Adressen (ist CULP richtig eingestellt?)
- Netzwerk Problem oder zu schnell auf Pairing gedruckt
- Zertifikate abgelaufen
- Virenscanner/Firewall (bei Cherry G87-1505))
- Bei Ingenico ORGA 6141 online: KT nicht in PU?
- gSMC-KT im falschen Slot -> bei Cherry G87-1505 in Slot3 (mit 1 beschriftet), bei Ingenico ORGA 6141 in Slot3 oder 4)
- Doppelte IP Vergabe bei Ingenico ORGA 6141
- es sind zwei gSMC-KTs im Gerät eingesteckt
- gSMC-KT defekt
Lösung:
- KT Powercycle
- Switch an dem das KT angesteckt ist neu starten
- Zertifikate (ECC-TSL und CRL aktualisieren)
- wenn bei Betriebszustand "bei TimSync_Error" auftaucht => Konnektor Powercycle
- PING auf KT bei Ingenico ORGA 6141 -> falls nicht pingbar, Kabel, Switch und Firewall prüfen
- exisitiert für das entsprechende KT ggf. ein aktuelles CA-Zertifikat ?
- Datum/Uhrzeit des Konnektors kontrollieren und falls erforderlich aktualisieren
- gSMC-KT entfernen, reinigen und wieder einstecken
- auf doppelte gSMC-KTs prüfen, eine entfernen
- KT Update
- wenn eine weitere gSMC-KT vorhanden ist (z.B. aus weiterem KT), dann bitte einmal gegeneinander tauschen und KTsim KN neu verbinden & pairen
- Werksreset KT probieren
Fehler 4028 beim Zuweisen vom Orga 6141:
Lösung:
KN Neustart durchführen
Datum | Version | Änderungen | Bearbeiter |
27.03.2024 | 0.5 | Ergänzung Hinweis doppelte gSMC-KT | THS |
27.02.2023 | 0.4 | Fehler beim Zuweisen vom KT hinzugefügt | SR |
02.11.2022 | 0.3 | gSMC-KT Defekt hinzugefügt | THS |
24.10.2022 | 0.2 | CA-Zertifikat ergänzt | THS |
08.07.2022 | 0.1 | Startversion | THS |
War dieser Artikel hilfreich?
Das ist großartig!
Vielen Dank für das Feedback
Leider konnten wir nicht helfen
Vielen Dank für das Feedback
Feedback gesendet
Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren