Problem:
Beim Versuch, ein KT mit dem KN zu verbinden, erscheint der Fehlercode 4040
Ursache:
- Netzwerk Problem oder zu schnell auf Pairing gedrückt
- Zertifikate abgelaufen
- Virenscanner/Firewall (bei Cherry G87-1505))
- gSMC-KT im falschen Slot -> bei Cherry G87-1505 in Slot3 (mit 1 beschriftet), bei Ingenico ORGA 6141 in Slot3 oder 4)
- Doppelte IP Vergabe
- gSMC-KT defekt oder nicht richtig gesteckt
- gSMC-KT abgelaufen
Lösung:
- KT Powercycle
- Switch an dem das KT angesteckt ist neu starten
- Zertifikate (ECC-TSL und CRL aktualisieren)
- PING auf KT bei Ingenico ORGA 6141 -> falls nicht pingbar, Kabel, Switch und Firewall prüfen
- exisitiert für das entsprechende KT ggf. ein aktuelles CA-Zertifikat ?
- Datum/Uhrzeit des Konnektors kontrollieren und falls erforderlich aktualisieren
- gSMC-KT entfernen, reinigen und wieder einstecken
- KT Update
- wenn eine weitere gSMC-KT vorhanden ist (z.B. aus weiterem KT), dann bitte einmal gegeneinander tauschen und sim KN neu verbinden & pairen
- Werksreset KT probieren
Datum | Version | Änderungen | Bearbeiter |
05.02.24 | 0.1 | Startversion | THS |
War dieser Artikel hilfreich?
Das ist großartig!
Vielen Dank für das Feedback
Leider konnten wir nicht helfen
Vielen Dank für das Feedback
Feedback gesendet
Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren