Problem:
Trotz Installation der aktuellsten Firmware beim Orga 930M online lassen sich die neusten (V2.1) eGKs nicht einlesen
Ursache:
Das Cross Zertifikat ist veraltet (Menü -> 3 Service -> 3 Status -> 7x Taste 8 zum herunterscrollen -> 7x Taste 6 um nach rechts zu scrollen, es sollte 1.3.0 erscheinen)
Lösung:
Das Cross Zertifikat aktualisieren.
- Eventuell vorhandene (Patienten) Daten vom mobilen Kartenterminal übertragen
- Datei herunterladen
- Datei entpacken
- Die .exe Datei ausführen und die Hinweise auf dem Bildschirm/mobilen Kartenterminal beachten.
Hinweise: Halten Sie die Admin-PIN für das mobile Kartenterminal bereit, diese wird abgefragt bzw. nach der Installation wird eine Neuvergabe der Admin-PIN verlangt (die bisherige kann wieder genutzt werden). Sollte am mobielen Kartenterminal eine PIN verlangt werden, so lesen Sie sich genaustens durch, welche PIN (Admin-PIN, SMC-B/eHBA-PIN) verlangt wird. Vor der Installation ist es zwingend notwendig, dass keine Daten (Patienten) auf dem Gerät vorhanden sind (zu Erkennen auf dem Startbildschirm: 275 freie Speicherplätze) |
Datum | Version | Änderungen | Bearbeiter |
10.10.2022 | 0.1 | Startversion | TS |
War dieser Artikel hilfreich?
Das ist großartig!
Vielen Dank für das Feedback
Leider konnten wir nicht helfen
Vielen Dank für das Feedback
Feedback gesendet
Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren