Kartenterminal: ist nicht mit dem Konnektor verbunden

Erstellt von Suzana Rouski, Geändert am Mi, 26 Okt, 2022 um 10:00 VORMITTAGS von Thorben Scheibe

Problem:


Ursache:

  • Das Kartenterminal ist nicht eingeschaltet
  • Das Kartenterminal wurde verspätet eingeschaltet
  • Netzwerkproblem
    • Doppelte IP Vergabe
    • Defekt


Lösung:

  • RISE Konnektor Utility (RKU) installieren (https://telekonnekt.de/downloads/), falls noch nicht installiert und Fehlerbehebung durchführen.
  • Ein Neustart des Kartenterminals kann das Problem beheben, wenn das KT abgestützt ist und ggf. keine Reaktion zeigt beim drucken der Tasten.
  • Wenn ein Neustart nicht hilft, am Konnektor prüfen, ob das Kartenterminal aktiv und verbunden ist.
  • Prüfen auf doppelte IP Vergabe
  • Test, ob der Switch und oder der -Port defekt ist (KT auf anderen Switch/Port) umstecken
  • Netzwerkgeräte (Switch) neustarten
  • Netzwerkleitungen überprüfen




DatumVersionÄnderungenBearbeiter
26.10.20220.2Ergänzung Bild, Fehlerquellen & -lösungenTS
15.07.20220.1StartversionSR


War dieser Artikel hilfreich?

Das ist großartig!

Vielen Dank für das Feedback

Leider konnten wir nicht helfen

Vielen Dank für das Feedback

Wie können wir diesen Artikel verbessern?

Wählen Sie wenigstens einen der Gründe aus
CAPTCHA-Verifikation ist erforderlich.

Feedback gesendet

Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren